PBXes » Search » Search Results
Showing posts 1 to 3 of 3 results
Author Post
Thread: 404 not found on transfer via softphone
wil

Replies: 4
Views: 478

RE: 404 not found on transfer via softphone 12.07.2022 15:59 Forum: Terminal Equipment

Sorry for the confusion. I have re-subscribed (I had only meant to adjust auto-renew) and re-done the test and the log file can be found here:

https://drive.google.com/file/d/1UtZo7L_...iew?usp=sharing

Thanks for your help looking into this! Let me know if you need anything else.

Thread: 404 not found on transfer via softphone
wil

Replies: 4
Views: 478

RE: 404 not found on transfer via softphone 07.07.2022 11:06 Forum: Terminal Equipment

Hi,
Here are the logs for Ext. 200 calling Ext. 202 (Groundwire on iPhone) and Ext. 202 attempting to blind transfer to Ext. 203:
Log file

Thanks for looking into this!

Thread: 404 not found on transfer via softphone
wil

Replies: 4
Views: 478

404 not found on transfer via softphone 28.06.2022 20:18 Forum: Terminal Equipment

Hi,
I'm very impressed with PBXes so far and I'm so close to having everything working as I would like. However, I've had trouble initiating transfers via the SIP method (i.e. using the transfer button as oppose to DTMF *2, ##, etc.). I'm using Groundwire softphone, which is otherwise excellent, but transfers sent using the built-in buttons fail. I contacted Groundwire support, who were helpful and asked for the logs, which show that the transfers fail because a "404 not found" response is returned when a transfer is initiated using REFER, in this case to extension 204, via 204@pbxes.org. The Groundwire support said there's not much they can do without knowing why PBXes is sending a not found response.
Any help would be much appreciated!
Thanks

Showing posts 1 to 3 of 3 results

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk