PBXes » Search » Search Results
Showing posts 1 to 13 of 13 results
Author Post
Thread: No service
top

Replies: 29
Views: 6168

RE: No service 23.03.2021 12:00 Forum: Bugs

Hi! same issue going today. No connection. Suppose it is related to recent attack?

Thread: No service
top

Replies: 29
Views: 6168

RE: No service 21.11.2020 15:18 Forum: Bugs

I got email that service is under heavy DOS attack. Our extentions still not working since Monday. Hope it be resloved ASAP.

Thread: No service
top

Replies: 29
Views: 6168

Fragezeichen No service 18.11.2020 07:56 Forum: Bugs

Hi! During last 2 days my instance of PBXES seems to become buggy. Today none of my extetions can connect, netheir trunks. Restart doesn't help. I didn't change config during last 2 days.
There are no connection attempts in log files here on PBXes from my side (but there are plenty of them). I'm using differnt instances of internet connection, including private VPN, differnet hardware.
I'v noticed sometimes there are such types of isses with PBXes and usually they resoved by itself or with instace reload but today it is not working.

Thread: 5 extentions on Soho Paid account
top

Replies: 2
Views: 14801

RE: 5 extentions on Soho Paid account 09.03.2020 19:12 Forum: Bugs

Seems like my last payment was on 27 jan 2019. So that's why I'm are on free plan großes Grinsen großes Grinsen großes Grinsen
Paypal switched off recurrent payment.
Sorry guys verwirrt

Thread: 5 extentions on Soho Paid account
top

Replies: 2
Views: 14801

Fragezeichen 5 extentions on Soho Paid account 09.03.2020 09:40 Forum: Bugs

Hi! I'm tring to add more extentions but my account is limited to 5 extentions only. According to Plans Page there are 10 extentions on my subscribtion allowed.

Thread: RE: Realm (proxy) username
top

Replies: 2
Views: 11867

RE: Realm (proxy) username 11.11.2016 08:22 Forum: Providers

Thank you, its working now. My bad - I missed this popup but tried other fields - username and optional number, maybe having separate field would be better design.

Thread: RE: Realm (proxy) username
top

Replies: 2
Views: 11867

Realm (proxy) username 10.11.2016 19:27 Forum: Providers

Hi! My provider domru.ru uses username for registar and separate name for proxy or realm (they call it Authorization User Name) so names are different while password is same. When adding new trunk at pbxes.org there is not additional field for proxy username. If I try to connect with only 1 username i get 603 Declined from their server. I'm at premium account, is it possible to fix it somehow?

Thread: RE: PBXes hanging
top

Replies: 1
Views: 6242

PBXes hanging 04.12.2015 07:25 Forum: Bugs

Seems like somthing hanging from your side. Call forwarding not working as system thinks that extention still online. Reconfiguration, restart doesn't help.

Thread: RE: Is PBXES down ?
top

Replies: 11
Views: 18304

RE: Is PBXES down ? 22.04.2015 14:06 Forum: Miscellaneous

It refusing when I try to connect from indian IP. From EU IP I can connect. Same with russian IP.
Seems like some network routing issue. I have couple more today not relating to pbxes service.

Thread: RE: Is PBXES down ?
top

Replies: 11
Views: 18304

RE: Is PBXES down ? 22.04.2015 11:25 Forum: Miscellaneous

Both pbxes.org and 144.76.38.78 is down for me. So I can't connect extensions, but redirects to outer trunks still working. Sitting offline for a half of day.

Thread: No redirection when et is unavailble
top

Replies: 0
Views: 3952

No redirection when et is unavailble 01.05.2014 10:37 Forum: Bugs

Hi! Extention redirection to outer PTSN was working fine until I changed number. Now it is not working nor with old number neither with new. I even deleted extention but no luck. Tried stable and new versions, restarted. Please need help.

Thread: RE: Outbound routing issues
top

Replies: 2
Views: 6463

RE: Outbound routing issues 23.12.2013 19:18 Forum: Miscellaneous

This helps, thank you!

Thread: RE: Outbound routing issues
top

Replies: 2
Views: 6463

Outbound routing issues 23.12.2013 11:54 Forum: Miscellaneous

Hi!
Just created new outbound rule, put it on the top of the list, but seems system is not respecting it. Old rules are working.
Then moved one of my old rules, after that system not respecting it as well. What I'm doing wrong? Thanks

Showing posts 1 to 13 of 13 results

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk