PBXes » Search » Search Results
Showing posts 1 to 12 of 12 results
Author Post
Thread: Webcall URL
jen

Replies: 5
Views: 1119

RE: Webcall URL 26.05.2022 18:02 Forum: Bugs

Zitat:
Original von hir
Thanks.
I now have Sipdroid Callthru working.
Previously within Sipdroid I had 'Call Options'/'Preferred Call Type' set to 'Always ask' now with it set to 'Sipdroid only' as you suggest the calls progress as you describe - the only difference being that I am dialing from the Android dialer.

Meanwhile also I dial from the Android dialer.
And in Sipdroid, I ticked "Trigger callthru" and "Use WLAN", and I unticked "Use 3G" and "Use EDGE".
Therefore:
When Sipdroid has connection to the internet via WLAN, callthru is not triggered.
When Sipdroid has no connection to the internet via WLAN, callthru is triggered.

Thread: Webcall URL
jen

Replies: 5
Views: 1119

RE: Webcall URL 22.05.2022 13:34 Forum: Bugs

Zitat:
Original von i-p
Sipdroid callthru relies on features of the Android phone dialer which may have changed, and might not be possible with the present Android version on a specific phone.

In my smartphone (Android 11, MIUI 12), "Trigger callthru" works with the following:

"Use WLAN", "Use 3G", "Use EDGE": all unticked

Anrufeinstellungen ("Call settings"?)
-> "Bevorzugte Anrufart" ("Prefered calling method"?):
Sipdroid

PBXes-Funktionen ("PBXes functions"?):
"Trigger calltru": ticked

Prefix for callthru:
0991234567,1234#

where (just schematically):

0991234567: Callthru access number, as specified in PBXes
1234: Callthru PIN, as specified in PBXes.

For calling, I have to click the button showing a "5" in a circle in Sipdroid.
The Android Phone app opens, and I enter the target phone number.
A PBXes voice asks me to enter the callthru PIN plus # but I simply wait. And then I will be connected to the target number.

EDIT: It might be also necessary to have set one of the browser apps as the standard browser app, as in the case of "Trigger callback".

Thread: Forum nicht mehr sichtbar
jen

Replies: 1
Views: 105

Forum nicht mehr sichtbar 16.05.2022 10:07 Forum: Fehler

Nicht mehr sichtbar ist bei mir das Forum unter
https(Doppelpunkt)(Schraegstrich)(Schraegstrich)www1(Punkt)pbxes(Punkt)com(
Schraegstrich)community(Punkt)php(Fragezeichen)display(Gleichheitszeichen)f
orum

Ist das ein Fehler oder beabsichtigt oder nur bei mir so?

Thread: Webcall URL
jen

Replies: 6
Views: 1884

RE: Webcall URL 14.05.2022 16:47 Forum: Bugs

Zitat:
Originally posted by hir
Webcall URL & Sipdroid Trigger Callback are now both working.

Thank you for the clarification in rentry(dot)co(slash)pbxes02 *).
Sipdroid "Trigger callback" finally works only after I had set that one of my browser apps shall be the standard browser app!

*) Unfortunately, I cannot edit it - obviously someone has changed the edit code.

Thread: Sipdroid incoming calls
jen

Replies: 9
Views: 738

RE: Sipdroid incoming calls 14.05.2022 12:42 Forum: Bugs

Zitat:
Original von hir
I have composed a detailed reply but unfortunately cannot post it ...

Could you please post it in
rentry(dot)co(slash)pbxes02 ?

Edit code: sipdroid

Thank you in advance.

Thread: Sipdroid incoming calls
jen

Replies: 9
Views: 738

RE: Sipdroid incoming calls 13.05.2022 04:15 Forum: Bugs

Thank you. I tried - without success.
After I have unticked "Use WLAN", "Use 3G", and "Use EDGE", Sipdroid has no connection, and neither an outgoing call nor an incoming call is possible.
How in your case, Sipdroid has connection?

Thread: Sipdroid incoming calls
jen

Replies: 9
Views: 738

RE: Sipdroid incoming calls 12.05.2022 14:06 Forum: Bugs

Zitat:
Original von hir
I usually use Sipdroid to [...] 'Trigger Callback' for outgoing
calls ...

What do I need to set in Android 11 MIUI Global 12.5.8 to the effect that Sipdroid "Trigger Callback" will work?

Webcall URL works in the browser but Sipdroid never has triggered a callback but always dialed the target number directly. I tried several options like http[s]://pbxes.org/... and http[s]://157.90.240.95/...

I use Sipdroid Version 6.2 beta.

Thread: "Status" wird nicht richtig angezeigt
jen

Replies: 1
Views: 394

"Status" wird nicht richtig angezeigt 31.01.2022 11:31 Forum: Fehler

Im Menuepunkt "Status" erscheinen kryptische Angaben:
{{ext.ext}} {{ext.name}} u. Ae.
Ausserdem blinken zwei Hoerer-Symbole.

Was muss ich tun, damit der "Status" wieder richtig angezeigt wird?

Gruss

Andreas

Thread: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton
jen

Replies: 6
Views: 7098

RE: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton 06.10.2019 14:50 Forum: Fehler

Zitat:
Original von i-p
Ihre Amtsleitung haben Sie wohl wieder gelöscht.

Ja.

Zitat:
Original von i-pHatten Sie als Outbound Proxy den Dyndns-Name Ihrer Fritzbox eingetragen?

Ja. Aber eine Verbindung zu meiner Fritz!Box von ausserhalb des heimischen WLAN konnte nicht hergestellt werden - ich habe sehr viel herumprobiert. Vermutlich ist meine Fritz!Box, naemlich ein altes Modell 3390, dafuer nicht ausgelegt.

Das macht jedoch nichts, denn: Mittlerweile fand ich fuer mein Vorhaben eine andere Loesung, die funktioniert und weder VPN noch eine Dyndns-Verbindung noch eine PBXes-Amtsleitung zu meiner Fritz!Box braucht: das "Callthrough"-Verfahren mit meiner "sipgate basic"-Telefonnummer. Sie fungiert einerseits als "Callthrough"-Nummer in meiner Fritz!Box und andererseits als Rufnummer in Sipdroid, von der aus ich die "Callthrough"-Nummer (uebrigens zum Nulltarif) bei Bedarf von ausserhalb des heimischen WLAN anrufe. Anrufe von einer "sipgate basic"-Nummer zu einer anderen sind kostenlos - offenbar auch wenn es sich um ein und dieselbe "sipgate basic"-Nummer handelt.

In jedem Fall nochmals danke fuer die hier gegebenen Tipps.

Thread: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton
jen

Replies: 6
Views: 7098

RE: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton 12.09.2019 19:05 Forum: Fehler

Zitat:
Original von i-p
Hier finden Sie ein paar Infos zu dem Setup:
https://www1.pbxes.com/forum/thread.php?threadid=1366530913

Danke fuer den Tipp. Das habe ich ausprobiert. Nach dem Waehlen hoere ich die Ansage: "... konnte nicht durchgestellt werden. Bitte versuchen Sie es zu einem spaeteren Zeitpunkt nochmal." Und das jedes Mal.

Einstellungen:

1.) Nebenstelle:
username: meine_dreiziffrige_nebenstellennummer
passwort: mein_passwort_fuer_die_nebenstelle

2.) Amtsleitung (meine heisst telekom):
username: 620
passwort: mein_passwort_fuer_telefoniegeraet_620_in_meiner_fritzbox
SIP server or proxy: meine_dyndns_url_fuer_meine_fritzbox
domain: fritz.box

3.) Abgehende Wahlregel:
Leitungssequenz: 0 SIP/telekom
Gueltig fuer alle Rufnummern

4.) Sipdroid:
Authentizifierungsname: meinpbxeskontoname-meine_dreiziffrige_nebenstellennummer
Passwort: mein_passwort_fuer_die_nebenstelle
Server oder Proxy: pbxes.org
Domaene: {leer gelassen}

Die Verbindung von Sipdroid zu meiner Nebenstelle wird gruen angezeigt.
Was muss wie geaendert werden, damit ein Telefonat gelingt?
Muss die Telefonnummer bei Sipdroid auf spezielle Weise eingegeben werden?

Uebrigens: meine_dyndns_url_fuer_meine_fritzbox habe ich ohne und mit https:// davor probiert - beides bringt keinen Erfolg.

Thread: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton
jen

Replies: 6
Views: 7098

RE: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton 04.09.2019 14:22 Forum: Fehler

Zitat:
Original von i-p
Am besten verbinden Sie Ihr Sipdroid und die FritzBox für einen solches Setup mit PBXes. Dann brauchen Sie kein VPN und haben den Ton.

Danke fuer den Tipp. Und wie genau verbinde ich die Fritz!Box mit PBXes? Und woher weiss PBXes dann, welche(s) der in der Fritz!Box eingetragenen Telefonnummern und/oder Telefoniegeraete es verwenden soll?

Thread: Sipdroid via VPN mit Fritz!Box verbunden: kein Ton
jen

Replies: 6
Views: 7098

Sipdroid via VPN mit Fritz!Box verbunden: kein Ton 04.09.2019 11:21 Forum: Fehler

Hallo!

Seit ein paar Tagen nutze ich Sipdroid 4.4 Beta fuer Android als Telefoniegeraet ("620") meiner Fritz!Box (IP-Adresse zzt.: 192.168.179.1).

Bei der VoIP-Telefonie im direkt zugaenglichen WLAN-Heimnetz der Fritz!Box funktioniert alles.
Allerdings: Wenn ich mich von einem fremden WLAN-Netz via VPN mit meiner Fritz!Box erfolgreich verbunden habe, dann zeigt Sipdroid zwar eine Verbindung zu meiner Fritz!Box an, und auch der Rufaufbau funktioniert (es gibt sogar einen aktiven Ruf), aber es gibt keinen Ton.

Was muss ich wo wie einstellen, damit auch Ton kommt?

----------
Ergaenzung (17.09.2019):

Erstaunlicherweise klappt WLAN-Telefonie (sogar mit Ton!) von einem nicht heimischen WLAN aus via VPN-Verbindung zu meiner Fritz!Box mit der App Mizudroid; die wesentlichen Einstellgroessen sind offensichtlich diese (der Stern * kennzeichnet solche, die ich in Sipdroid bisher noch nicht als unmittelbar beeinflussbar gefunden habe):

Server: fritz.box
Username: 621
Passwort: mein passwort_fuer_621
*Tunneling and encryption: Automatic
Transport protocol: TCP
*Use ICE: No
*Use STUN: With stable NAT only
*STUN server ("default is auto-detect"): {leer}
*Use rport: Always

Anregung: Vielleicht koennen Fachkundige in der Programmierung von IP-Telefonie ja entsprechende Einstellmoeglichkeiten in einer kuenftigen Version von Sipdroid implementieren.
----------
Ergaenzung (22.09.2019):

Offenbar ist die Nutzbarkeit eines Nicht-PBXes-VPN ein noch nicht geloestes Problem bei Sipdroid.
----------

Showing posts 1 to 12 of 12 results

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk